Database Lockup
Incident Report for Pinata
Resolved
We have resolved the issue.
Posted May 19, 2022 - 02:25 UTC
Investigating
We are aware of an issue with our database causing errors for our API and web app.
Posted May 19, 2022 - 02:15 UTC
This incident affected: API and Web App.