Database Lock
Incident Report for Pinata
Resolved
We have resolved the database locking issue. It was the result of a single query being requested over and over again.
Posted Jan 24, 2022 - 22:22 UTC
Monitoring
We have identified and fixed the issue that was causing the locks on our database. We are currently monitoring the solution now.
Posted Jan 24, 2022 - 21:49 UTC
Identified
We have identified the problem. We are still looking into the root cause. There may still be problems logging in and making API calls as we continue to work on the issue.
Posted Jan 24, 2022 - 20:59 UTC
Investigating
We are aware of an issue that appears to be preventing authentication requests and potentially other database requests to the Pinata API. This affects using the web app. Loading content through gateways should be unaffected.

We are currently investigating the issue and will continue to provide updates.
Posted Jan 24, 2022 - 20:54 UTC
This incident affected: API and Web App.