False rate limits

Incident Report for Pinata

Resolved

Pinata's gateway cluster had a faulty certificate renewal. This certificate issue has been fixed and gateways should be operating as normal.
Posted Sep 21, 2025 - 13:11 UTC

Investigating

For legacy uploads / non-pinata content lookup, Pinata is seeing 429s appear when they should not be getting triggered. The team is investigating
Posted Sep 21, 2025 - 12:04 UTC
This incident affected: Dedicated Gateways.