Intermittent API errors

Incident Report for Pinata

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 19:36 UTC

Update

Everything has been resolved and all systems are operational
Posted Jun 23, 2025 - 19:35 UTC

Update

We are continuing to investigate this issue.
Posted Jun 23, 2025 - 19:30 UTC

Investigating

We are currently experiencing intermittent API issues impacting the listing of files and uploads.
Posted Jun 23, 2025 - 19:08 UTC
This incident affected: API and Web App.