Pinning Unavailable
Incident Report for Pinata
Resolved
All good now!
Posted Dec 01, 2022 - 19:28 UTC
Monitoring
Seems to be resolved now, monitoring
Posted Dec 01, 2022 - 19:27 UTC
Investigating
We are currently seeing an issue with pinning, we are looking into it now!
Posted Dec 01, 2022 - 19:25 UTC
This incident affected: API and Web App.