Database issues
Incident Report for Pinata
Resolved
The issue was caused by many large queries coming in at once. We have improved the handling of these queries to help mitigate the chance of future lockups from this issue.
Posted May 19, 2022 - 02:51 UTC
Monitoring
We have identified the source of the problem and ar currently monitoring the fix we have applied.
Posted May 19, 2022 - 02:41 UTC
Investigating
While we thought we had identified and resolved our database issues, we are still experiencing intermittent problems that the team is investigating.
Posted May 19, 2022 - 02:31 UTC
This incident affected: API and Web App.