Provider Outage

Incident Report for Pinata

Resolved

Incident has been resolved, we are continuing to monitor
Posted Mar 21, 2025 - 22:47 UTC

Identified

We are experiencing issues with an external provider, the following are impacted:
Uploads to https://uploads.pinata.cloud/v3/files is down, legacy endpoint is still up (https://api.pinata.cloud/pinning/pinFileToIPFS)
Gateway speeds are slower than normal
Posted Mar 21, 2025 - 22:00 UTC
This incident affected: API and Dedicated Gateways.