Intermittent Upload Problems
Incident Report for Pinata
Resolved
This incident has been resolved.
Posted Sep 15, 2023 - 02:03 UTC
Monitoring
Uploads seem to be back to normal, we're monitoring the system now
Posted Sep 15, 2023 - 02:00 UTC
Investigating
We are currently investigating an issue with uploads have intermittent failures.
Posted Sep 15, 2023 - 01:37 UTC
This incident affected: API and Web App.