Gateways Partial Outage
Incident Report for Pinata
Resolved
This incident has been resolved
Posted Jun 13, 2023 - 21:00 UTC
Monitoring
Gateways are coming back online, monitoring.
Posted Jun 13, 2023 - 20:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 20:11 UTC
Identified
Due to one of our vendors experiencing an outage some gateway links may not be usable. We will continue to update as we get more info.
Posted Jun 13, 2023 - 20:00 UTC
This incident affected: Dedicated Gateways and Public Gateway.