Degraded Pinning and Gateway Performance
Incident Report for Pinata
Resolved
Incident appears to have been fully resolved
Posted Aug 16, 2023 - 05:32 UTC
Monitoring
Monitoring of the fix is showing signs of stability in all regions.
Posted Aug 16, 2023 - 04:51 UTC
Update
We have successfully implemented a fix for the us region, and have begin to migrate traffic back and monitor traffic while doing so.
Posted Aug 16, 2023 - 04:50 UTC
Update
We have temporarily rerouted traffic which has mostly solved the degradation, however speeds are still slower than they should be. We are working on the original routing to bring those speeds back to 100% expected performance.
Posted Aug 16, 2023 - 02:43 UTC
Identified
We are currently experiencing some intermittent performance issues with pinning files to IPFS and Gateway fetching. This is mainly due to a memory leak in the ipfs-kubo repo that has been reported to Protocol Labs. We are doing what we can with our own infrastructure to mitigate the issues but there is still some affects at the moment.
Posted Aug 15, 2023 - 23:50 UTC
This incident affected: API and Dedicated Gateways.