Legacy uploads encountering latency

Incident Report for Pinata

Resolved

The issue has been marked fully resolved
Posted Oct 02, 2025 - 04:24 UTC

Update

This issue is now resolved
Posted Oct 02, 2025 - 04:20 UTC

Update

The Pinata team has recognized the issue at hand and is implementing a fix
Posted Oct 02, 2025 - 04:07 UTC

Investigating

Pinata is aware of legacy uploads (pinFileToIPFS / pinJSONToIPFS encountering added latency for some customers. The Pinata team is investigating
Posted Oct 02, 2025 - 03:53 UTC
This incident affected: API.