Issues With Certain ISPs

Incident Report for Pinata

Resolved

We have stopped receiving notices of ISP impact.
Posted Jun 13, 2023 - 20:10 UTC

Update

We have confirmed with Spectrum that our systems have been properly unblocked and allow-listed moving forward.

We are still waiting to hear back from comcast / xfinity.
Posted May 04, 2023 - 14:01 UTC

Monitoring

We are currently investigating an incident where a small subset of customers on specific ISPs (comcast and spectrum are two that have been identified) are having difficulties connecting to services on the pinata.cloud domain.

We've contacted these ISPs and will provide updates when we hear back from them.
Posted May 02, 2023 - 21:04 UTC

Update

We are continuing to investigate this issue.
Posted May 02, 2023 - 21:03 UTC

Investigating

We are currently investigating an incident where a small subset of customers on specific ISPs (comcast and spectrum are two that have been identified) are having difficulties connecting to services on the pinata.cloud domain.

We've contacted these ISPs and will provide updates when we hear back from them.
Posted May 02, 2023 - 21:03 UTC
This incident affected: API, Public Gateway, and Web App.