Impacted Gateway Speeds
Incident Report for Pinata
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 19:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 01, 2023 - 19:56 UTC
Identified
We are experiencing higher traffic than normal which is causing slower gateway speeds, we are in the process of implementing some fixes to help balance loads.
Posted Nov 01, 2023 - 19:37 UTC
This incident affected: Dedicated Gateways and Public Gateway.