Login Authentication Failure
Incident Report for Pinata
Resolved
This incident has been resolved
Posted Jun 13, 2023 - 21:00 UTC
Monitoring
Login authentication is back, we are continuing to monitor
Posted Jun 13, 2023 - 20:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2023 - 20:11 UTC
Update
Dedicated Gateways might be affected during this time too
Posted Jun 13, 2023 - 19:59 UTC
Identified
One of our providers is currently experiencing an outage that may prevent you from logging into the Pinata web app. We will post updates when it is back online!
Posted Jun 13, 2023 - 19:21 UTC
This incident affected: Web App.