Uploads and Gateway Performance
Incident Report for Pinata
Resolved
This incident has been resolved
Posted Dec 18, 2023 - 17:45 UTC
Update
We're still experiencing some issues from time to time, we are working to mitigate the issues further.
Posted Dec 18, 2023 - 17:08 UTC
Monitoring
We believe we have resolved the issue and we are monitoring
Posted Dec 18, 2023 - 16:55 UTC
Investigating
We're currently investigating slower speeds with uploads and Dedicated Gateway retrievals
Posted Dec 18, 2023 - 16:41 UTC
This incident affected: API and Dedicated Gateways.