Issue Pinning to a Node
Incident Report for Pinata
Resolved
Around 2:30am CST we had a degraded performance with our pinning api. This lasted for about 20 mins until we found the issue and fixed it. We are continuing to monitor results.
Posted Jul 20, 2024 - 07:30 UTC