Slow Database Performance
Incident Report for Pinata
Resolved
We have resolved this issue
Posted Jun 16, 2022 - 17:08 UTC
Investigating
We are currently investigating slow database response times that are impacting authentication and loading of data.
Posted Jun 16, 2022 - 16:52 UTC
This incident affected: API and Web App.