API Maintenance
Incident Report for Pinata
Resolved
Upgrade is complete and the API is fully operational!
Posted Jun 16, 2023 - 19:57 UTC
Identified
We are currently implementing an urgent and unexpected change on our API which will make it unavailable for the next 10 mins, please stand by!
Posted Jun 16, 2023 - 19:54 UTC
This incident affected: API.