Slow Dedicated Gateway Response Times
Incident Report for Pinata
Resolved
This incident has been resolved.
Posted Sep 21, 2023 - 21:43 UTC
Update
We have implemented a major fix that should help performance going forward, we are monitoring to make sure all is working as expected.
Posted Sep 21, 2023 - 21:11 UTC
Monitoring
We've made some adjustments to help adjust for the provider failure which is helping. Speeds should be back to optimal but there is the possibility of higher load times so we will continue to monitor.
Posted Sep 21, 2023 - 16:58 UTC
Identified
We are currently experiencing an issue with one of our providers which is causing extended response times on Dedicated Gateways. We are working towards putting in fixes to mitigate the failure of the provider.
Posted Sep 21, 2023 - 16:39 UTC
This incident affected: Dedicated Gateways.