Dedicated Gateways Outage
Incident Report for Pinata
Resolved
Cloudflare has marked the systems that gateway creation relies on as operational, and our team can confirm this from our end as well. We’re marking things back to fully operational but will continue to monitor.
Posted Nov 03, 2023 - 01:09 UTC
Update
We’re beginning to see signs of recovery on our end, with many gateway creations / deletions occurring successfully. The Pinata team will continue to monitor before fully closing out this event.
Posted Nov 03, 2023 - 00:20 UTC
Update
Dedicated gateway creation within Pinata is still affected by the Cloudflare outage affecting much of the internet today. Our team is monitoring the situation closely for update and will report back as soon as the situation changes.
Posted Nov 02, 2023 - 23:37 UTC
Update
Unfortunately, the network provider fixes are taking awhile to roll out. While some users are seeing improvement, others may still see impact. We will be continuing to monitor this issue.
Posted Nov 02, 2023 - 19:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 02, 2023 - 18:10 UTC
Monitoring
We are seeing gradual improvement to gateways. We are currently monitoring this issue.
Posted Nov 02, 2023 - 18:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 02, 2023 - 17:30 UTC
Update
We are experiencing issues with user logins. We are currently working on fix for this issue.
Posted Nov 02, 2023 - 17:21 UTC
Identified
Creation and retrieving lists of gateways is impacted. A major networking provider is down. We are looking into this issue.
Posted Nov 02, 2023 - 15:01 UTC
This incident affected: API, Dedicated Gateways, Public Gateway, and Web App.