Issues with multiple api endpoints.
Incident Report for Pinata
Resolved
Issues affecting pinning / pinList endpoints. Gateway services and IPFS networking were unaffected by this incident

Issue was isolated to a few read-only endpoints shortly after discovery.

Services were fully operational roughly 1 hour after issue start
Posted Mar 22, 2023 - 08:00 UTC