Degraded Dedicated Gateway Performance
Incident Report for Pinata
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 12:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 12:10 UTC
Investigating
We are currently investigating an issue with our Dedicated Gateways which is causing slower load times or time outs
Posted Jul 15, 2024 - 11:11 UTC
This incident affected: Dedicated Gateways.