Issue with /data/pinList endpoint (affecting pin manager / api calls)
Incident Report for Pinata
Resolved
Marking the issue as resolved after multiple hours of continued stability
Posted Mar 24, 2023 - 02:47 UTC
Monitoring
monitoring looks good
Posted Mar 23, 2023 - 23:38 UTC
Update
fixes have been deployed for this issue and we're continuing to monitor
Posted Mar 23, 2023 - 23:38 UTC
Identified
Our team has identified the issues facing the pinList endpoint and are working on a fix
Posted Mar 23, 2023 - 20:48 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2023 - 19:59 UTC
This incident affected: API and Web App.